app-uk - services partially degraded

Incident Report for Cognigy Shared SaaS

Resolved

False positive alert from the monitoring system. Environment is still under watch and we will update if there is any change.
Posted Apr 01, 2025 - 16:23 CEST

Investigating

We are currently investigating this issue.
Posted Apr 01, 2025 - 15:30 CEST
This incident affected: app-uk (https://app-uk.cognigy.ai, Conversation Check, Load a flow chart (Resource API Availability), https://endpoint-app-uk.cognigy.ai, Update a chart node (Resource API Availability), https://api-app-uk.cognigy.ai, https://webchat-app-uk.cognigy.ai).