Service Disruption

Incident Report for Cognigy Shared SaaS

Resolved

Service has been fully restored.

Root cause: An automatic scaling event on MongoDB caused a brief loss of database connectivity, which cascaded into application service failures.
Fix: Database connectivity was restored once the scaling event completed; affected services recovered automatically.
Duration: 18:40 UTC – 18:50 UTC (10 minutes)

We apologize for the disruption. A post-incident review will be conducted to prevent recurrence.
Posted May 28, 2026 - 19:05 CEST

Investigating

We are currently investigating this issue.
Posted May 28, 2026 - 18:50 CEST
This incident affected: vg-uk (Voicegateway Health Check) and app-uk (NLU Training Performance).