Completed
The scheduled maintenance has been completed.
Posted May 14, 2026 - 06:00 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 14, 2026 - 04:00 CEST
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted May 13, 2026 - 23:41 CEST
This scheduled maintenance affected: app-uk (https://app-uk.cognigy.ai, Conversation Check, Load a flow chart (Resource API Availability), https://endpoint-app-uk.cognigy.ai, Update a chart node (Resource API Availability), NLU Training Performance, https://insights-api-app-uk.cognigy.ai, https://liveagent-app-uk.cognigy.ai, https://odata-app-uk.cognigy.ai/health, https://api-app-uk.cognigy.ai, https://webchat-app-uk.cognigy.ai), app (https://insights-api-app.cognigy.ai, https://liveagent-app.cognigy.ai, Update a chart node (Resource API Availability), NLU Training Performance, https://api-app.cognigy.ai, https://app.cognigy.ai, https://odata-app.cognigy.ai/health, https://webchat-app.cognigy.ai, Conversation Check, Load a flow chart (Resource API Availability), https://endpoint-app.cognigy.ai), trial (https://webchat-trial.cognigy.ai, https://insights-api-trial.cognigy.ai, NLU Training Performance, https://odata-trial.cognigy.ai/health, Conversation Check, Update a chart node (Resource API Availability), https://trial.cognigy.ai, https://api-trial.cognigy.ai, Load a flow chart (Resource API Availability), https://liveagent-trial.cognigy.ai/, https://endpoint-trial.cognigy.ai), vg-trial (Voicegateway Health Check, https://api-vg-trial.cognigy.ai, https://vg-trial.cognigy.ai), vg-uk (https://api-vg-uk.cognigy.ai, https://vg-uk.cognigy.ai, Voicegateway Health Check), and vg (https://voicegateway-web-vg.cognigy.ai, Voicegateway Health Check, https://voicegateway-app-vg.cognigy.ai).