Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 16, 2026 - 04:00 CEST
Scheduled
Summary We are rolling out a mandatory platform update across all clusters to ensure continued reliability of Azure Speech Services (Speech-to-Text and Text-to-Speech) integrations.
Change log Applied a mandatory platform update to improve resilience of Azure Speech Services integrations against external service changes.
Why this change is necessary An issue has been identified affecting Azure Speech Services integrations, triggered by external service changes outside our control. Under certain conditions, this may lead to sudden connection failures, errors without warning, and issues that cannot be resolved through standard restarts. If not addressed, this can result in unexpected outages impacting Speech-to-Text (STT) and Text-to-Speech (TTS) functionality.
Why this update is required This update is mandatory and cannot be deferred. Without it, systems interacting with Azure Speech Services remain exposed to unpredictable service disruptions and potential sudden outages with no reliable recovery path.
Impact A short, planned downtime will occur during rollout. This is a controlled and preventive measure to avoid unplanned outages affecting speech functionality.
Outcome After the update, integrations with Azure Speech Services will remain stable despite external changes, and the risk of sudden outages impacting speech capabilities will be eliminated.
Posted May 15, 2026 - 19:22 CEST
This scheduled maintenance affected: vg-uk (https://api-vg-uk.cognigy.ai, https://vg-uk.cognigy.ai, Voicegateway Health Check) and vg (https://voicegateway-web-vg.cognigy.ai, Voicegateway Health Check, https://voicegateway-app-vg.cognigy.ai).