NLU Training – Service Disruption

Incident Report for Cognigy Shared SaaS

Resolved

NLU Training has been fully restored.

Root cause: An internal component exhausted its available memory while retrying failing NLU training jobs, which prevented new training runs from completing.
Fix: Additional memory was allocated to the affected component, allowing the backlog to drain and NLU training to resume normally.
Duration: 19:29 UTC – 19:52 UTC (23 minutes)

We apologize for the disruption. A post-incident review will be conducted to prevent recurrence.
Posted May 28, 2026 - 20:03 CEST

Investigating

We are investigating reports of NLU training failures.

Impact: NLU training jobs are failing to complete
Our engineering team is actively working to identify the root cause. Next update within 30 min.
Posted May 28, 2026 - 19:48 CEST
This incident affected: app-us (NLU Training Performance).