Voicegateway Health Check Failed - False Positive

Incident Report for Cognigy Shared SaaS

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 09:00 CEST

Investigating

We are currently investigating this issue.
Posted Jul 06, 2026 - 16:00 CEST
This incident affected: vg (https://voicegateway-app-vg.cognigy.ai), vg-au (Voicegateway Health Check), vg-uk (Voicegateway Health Check), and vg-us (Voicegateway Health Check).