We are continuing to work on a fix for this issue.
Posted Jul 09, 2025 - 08:28 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2025 - 08:20 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2025 - 08:19 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2025 - 08:09 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2025 - 08:03 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2025 - 07:37 CEST
Update
We are continuing to investigate this issue.
Posted Jul 09, 2025 - 07:31 CEST
Investigating
We are currently investigating the issue
Posted Jul 09, 2025 - 07:25 CEST
This incident affected: app-us (Update a chart node (Resource API Availability), Load a flow chart (Resource API Availability), NLU Training Performance, Conversation Check).