Voicegateway Health Check – Service Disruption

Incident Report for Cognigy Shared SaaS

Resolved

Voicegateway Health Check has been fully restored.

Root cause: TBD
Fix: A graceful restart of Feature Server resolved the issue.
Duration: 00:10 UTC – 05:40 UTC (5 hours 30 minutes)

We apologize for the disruption. A post-incident review will be conducted to prevent recurrence.
Posted Jul 07, 2026 - 07:45 CEST

Investigating

We are currently investigating this issue.
Posted Jul 07, 2026 - 06:45 CEST
This incident affected: vg-trial-us (Voicegateway Health Check).